Text editor on page builder


#1

So I am trying to edit a text on the page builder but it does nothing when I use backspace, delete or enter.

Tried different browsers same thing is there some configuration or key combination to make it work?


#2

Could you be a little bit more specific about what text you’re trying to edit? Maybe send us a screenshot. I just checked the Page Builder editor, and all text editing works fine :thinking:


#3

I am on the admin site using the page-builder, just created a new page put some blocks with text, now I want to edit the text show on the screenshot.

(when I tried to upload the image here it gives me access denied so I shared on drive and here is the link: https://drive.google.com/file/d/1U5q5sN5k3b4IOm4O-8qeH0bYE4PlIwB6/view?usp=sharing)

on the image I am trying do delete the text to enter my own, but it seams that it does not recognize keypress of this 3 specific keys Enter, Backspace and Delete. all others are fine.

I tried using: shift+enter, cntrl+enter, alt+enter
I tried different browsers: Firefox, chrome and Brave.


#4

I was able to reproduce the problem!! Hooray! No idea what I did, but I see what you mean now. I’ll open another Github issue and look into it. Thanks for the report and details :tada:


#5

#6

@lenon this is fixed and released. Please run yarn upgrade [email protected] in your project. After that start your admin app again and everything should be fine :slight_smile: