Error Deploying Dev Environment

Local environment runs fine.

I have successfully deploy api on dev, however I’m getting error during dev deployment of apps. below the picture are the versions I’m using. Any solutions or anyone encountered this already?

Apparently I was having with yarn core-js not being included in fresh yarn install. solved it by running “yarn add core-js” manually

That’s weird because we do have core-js as a dependency in our @webiny/project-utils. It should be able to resolve :thinking: